GPL não comuta (mas abastece sem problemas) com o Calor

Quando recém chegado a esta comunidade, há uma necessidade de esclarecer certos assuntos. perguntas comuns, dúvidas gerais entre outras...
Coloque aqui a sua Primeira Pergunta....

Moderador: rdd48856

Responder
Janado
Recém-chegado
Mensagens: 7
Registado: 23 jul 2012, 18:58
Distrito onde reside.: Lisboa
Viatura a GPL?: Sim
Marca do Veículo: Mercedes-Benz
Modelo: C180
Ano: 1994

GPL não comuta (mas abastece sem problemas) com o Calor

Mensagem por Janado » 23 jul 2012, 19:10

Viva,

Tenho um MB C180 a GPL, já leva com 175.000km a gás, mas há um problema que se torna cada vez mais constante e ninguem me sabe resolver.

O meu carro não gosta do calor... se estão mais de 25-27ºC, simplesmente não faz a comutação para gás. Eg, hoje de manhã sai para Setubal, estava fresco, o gás entra sem problemas, agora à tarde (estava ao sol, 35ºC no termometro), recusou-se a passar para gás.

Sei que o gás é meio "manhoso" com altas temperaturas, mas isto está a tornar-se ridiculo. No verão, só de manhã é que consigo andar a gás, o resto dia é para esquecer a não ser que o meta num subterraneo qualquer onde a temp. seja baixa.

Já me disseram que era das bobines (ja leva 230Kkm em cima, podia ser) mas já o levei à mercedes e a outros mecânicos (inclusive instaladores de GPL) e não acham que esteja mal... mas também ninguem me resolve o problema.

Alguem me pode dar uma ajuda? Sou fá, mas já me estou a irritar.

Avatar do Utilizador
Slippery
Cidadão Virtual
Mensagens: 1702
Registado: 12 abr 2005, 11:36
Distrito onde reside.: Lisboa
Viatura a GPL?: Sim
Marca do Veículo: Volvo
Modelo: S80 T5
Ano: 1999

Re: GPL não comuta (mas abastece sem problemas) com o Calor

Mensagem por Slippery » 23 jul 2012, 19:32

Acho que deve ir a outros instaladores, pois isso é algum problema do kit, ou apenas afinação do mesmo... nem que tivesse 50º o kit teria de comutar para GPL...

Um dia que vá à margem sul, passe pela Front Fuels, e pode ser que seja surpreendido...
url=http://forum.autogas.pt/forum/viewtopic.php?f=9&t=7595&hilit=slippery#p87053]Diário de Bordo[/url

onlyme
Utilizador
Mensagens: 109
Registado: 27 jul 2011, 10:58
Distrito onde reside.: Santarém
Viatura a GPL?: Sim
Marca do Veículo: Chevrolet
Modelo: Cruze
Ano: 2010

Re: GPL não comuta (mas abastece sem problemas) com o Calor

Mensagem por onlyme » 23 jul 2012, 22:48

eu tive um problema parecido, e segundo o instalador com um kit de limpeza ,resolveu o assunto..

Avatar do Utilizador
Slippery
Cidadão Virtual
Mensagens: 1702
Registado: 12 abr 2005, 11:36
Distrito onde reside.: Lisboa
Viatura a GPL?: Sim
Marca do Veículo: Volvo
Modelo: S80 T5
Ano: 1999

Re: GPL não comuta (mas abastece sem problemas) com o Calor

Mensagem por Slippery » 23 jul 2012, 23:18

onlyme Escreveu:eu tive um problema parecido, e segundo o instalador com um kit de limpeza ,resolveu o assunto..
Kit de limpeza?!
Que é isso?
url=http://forum.autogas.pt/forum/viewtopic.php?f=9&t=7595&hilit=slippery#p87053]Diário de Bordo[/url

CVP
Cidadão Virtual
Mensagens: 1157
Registado: 22 fev 2007, 19:52
Distrito onde reside.: Setúbal
Viatura a GPL?: Sim
Marca do KIT GPL: BRC
Marca do Veículo: Peugeot
Modelo: 307 1.6 XS
Ano: 2001

Re: GPL não comuta (mas abastece sem problemas) com o Calor

Mensagem por CVP » 25 jul 2012, 22:45

Janado Escreveu:Viva,

Tenho um MB C180 a GPL, já leva com 175.000km a gás, mas há um problema que se torna cada vez mais constante e ninguem me sabe resolver.

O meu carro não gosta do calor... se estão mais de 25-27ºC, simplesmente não faz a comutação para gás. Eg, hoje de manhã sai para Setubal, estava fresco, o gás entra sem problemas, agora à tarde (estava ao sol, 35ºC no termometro), recusou-se a passar para gás.

Sei que o gás é meio "manhoso" com altas temperaturas, mas isto está a tornar-se ridiculo. No verão, só de manhã é que consigo andar a gás, o resto dia é para esquecer a não ser que o meta num subterraneo qualquer onde a temp. seja baixa.

Já me disseram que era das bobines (ja leva 230Kkm em cima, podia ser) mas já o levei à mercedes e a outros mecânicos (inclusive instaladores de GPL) e não acham que esteja mal... mas também ninguem me resolve o problema.

Alguem me pode dar uma ajuda? Sou fá, mas já me estou a irritar.
Boas,

E quando está a trabalhar a gpl e aquece também passa de volta a gasolina?

Janado
Recém-chegado
Mensagens: 7
Registado: 23 jul 2012, 18:58
Distrito onde reside.: Lisboa
Viatura a GPL?: Sim
Marca do Veículo: Mercedes-Benz
Modelo: C180
Ano: 1994

Re: GPL não comuta (mas abastece sem problemas) com o Calor

Mensagem por Janado » 26 jul 2012, 14:44

Não, enquanto esta a GPL fica a GPL, o problema é quando desligo o carro e volto a ligar, ai já não passa de volta a GPL. Depois de quente (e no verão) posso engatar numa descida, ligar o gas que ele indica que faz a comutação (acende as luzes verdes) mas mal lhe dou um cheiro de acelerador, corta logo e fica a apitar.

Curiosamente, quando foi montado tinha o problema de se desligar quando quente mas só se metesse gas na Cepsa da A2 (em qualquer dos sentidos). Desligava o gas a partir das 4000rpm e esse comportamento mantinha-se até estar com meio depósito. Aprendi que quando metia na CEPSA, tinha de esticar a primeira até ao redline e isso já não acontecia... parece ridículo, eu sei, mas o facto é que funcionava. Felizmente esse problema desapareceu, mas até era melhor do que este.

CVP
Cidadão Virtual
Mensagens: 1157
Registado: 22 fev 2007, 19:52
Distrito onde reside.: Setúbal
Viatura a GPL?: Sim
Marca do KIT GPL: BRC
Marca do Veículo: Peugeot
Modelo: 307 1.6 XS
Ano: 2001

Re: GPL não comuta (mas abastece sem problemas) com o Calor

Mensagem por CVP » 26 jul 2012, 18:12

E qual é a marca do sistema?

Janado
Recém-chegado
Mensagens: 7
Registado: 23 jul 2012, 18:58
Distrito onde reside.: Lisboa
Viatura a GPL?: Sim
Marca do Veículo: Mercedes-Benz
Modelo: C180
Ano: 1994

Re: GPL não comuta (mas abastece sem problemas) com o Calor

Mensagem por Janado » 30 jul 2012, 11:06

Tartarini, foi montado na CM Pedro.

dtm
Utilizador Junior
Mensagens: 10
Registado: 02 set 2011, 09:10
Distrito onde reside.: Setúbal
Viatura a GPL?: Sim
Marca do Veículo: Volvo
Modelo: T4
Ano: 2000

Re: GPL não comuta (mas abastece sem problemas) com o Calor

Mensagem por dtm » 31 jul 2012, 10:48

Boas

Vou dar a minha achega.
Para passar de gasolina para GPL é necessário que o motor atinja determinada temperatura. Essa temperatura é, normalmente, medida na parte mais baixa do motor, que teoricamente é a que aquece mais devagar e portanto quando se atinge a temperatura estipulada para a entrada do GPL em funcionamento, tem-se a certeza de que o motor consegue funcionar a GPL.

Outra necessidade do kit de GPL é a pressão necessária para que o motor funcione a GPL. Se não existir pressão suficiente o GPL é desligado e passa a funcionar a gasolina.

Acontece com bastante frequência na instalação dos kits e antes de serem feitas as afinações de estrada, já que nas rotações mais altas o GPL não tem a pressão necessária para o correcto funcionamento do motor e para que a mistura ar/combustível não fique pobre (muito ar para pouco combustível), automaticamente desliga o GPL e entra a gasolina.

Neste caso parece que se está a perder pressão, com o aumento da temperatura ambiente, o que, teoricamente, é quase impossível, isto porque com o aumento da temperatura a pressão aumenta, ou seja, o mesmo gás começa a ocupar um maior volume, mas estando confinado ao mesmo espaço, aumenta a pressão que faz sobre esse mesmo espaço.

Deverá existir um qualquer sensor, que providencia a leitura ao vaporizador (acho eu), que lhe diz que a pressão não é suficiente para que o carro funcione a GPL.

Na pior da hipóteses e se tens um carro com um sistema de GPL que segue as directrizes da ECU (centralina do carro), pode a centralina estar a dar indicações erradas à centralina do GPL, que provoca a situação que mencionas.

Boa sorte.

Janado
Recém-chegado
Mensagens: 7
Registado: 23 jul 2012, 18:58
Distrito onde reside.: Lisboa
Viatura a GPL?: Sim
Marca do Veículo: Mercedes-Benz
Modelo: C180
Ano: 1994

Re: GPL não comuta (mas abastece sem problemas) com o Calor

Mensagem por Janado » 31 ago 2012, 01:45

Problema resolvido... era "apenas" um filtro muito sujo. É certo que resolveram o problema, mas o carro tinha ido à revisão GPL há menos de 10Mkm... e história da temperatura não entendo mesmo, nem eles me ofereçeram um explicação convincente.

Bem, agora precisa de injectores novos, um deles já está mais para lá do que para cá.

É impressão minha ou a Tartarini esta a desparecer do mercado? Na autoecologia já só trabalham com brc...

Paulo1
Utilizador Junior
Mensagens: 85
Registado: 22 dez 2019, 11:52
Distrito onde reside.: Lisboa
Viatura a GPL?: Sim
Marca do KIT GPL: LANDYRENZO
Marca do Veículo: Volkswagen
Modelo: EOS 1.4 122 cv
Ano: 2009

Re: GPL não comuta (mas abastece sem problemas) com o Calor

Mensagem por Paulo1 » 08 mar 2020, 17:16

Janado Escreveu:
31 ago 2012, 01:45
Problema resolvido... era "apenas" um filtro muito sujo. É certo que resolveram o problema, mas o carro tinha ido à revisão GPL há menos de 10Mkm... e história da temperatura não entendo mesmo, nem eles me ofereçeram um explicação convincente.

Bem, agora precisa de injectores novos, um deles já está mais para lá do que para cá.

É impressão minha ou a Tartarini esta a desparecer do mercado? Na autoecologia já só trabalham com brc...
Boa tarde,

Posso pedir uma opinião - Tenho um 1.4 Tsi. Sistema Landirenzo, instalado em 2017, e agora com dificuldades na Comutação.

Normalmente de manhã não tenho problemas. Após 2 minutos, faz a comutação (por norma). O problema é se faço um pequeno percurso (ida ao café, por exemplo), ele faz a comutação, e depois paro o carro. 5 minutos depois, arranco, e já não faz a comutação. E só mais tarde, e após parr o carro 2/3 vezes é que ele faz a comutação . Alguma ideia o que poderá ser?
Já fui ao instalador, e diz-me que está tudo normal....

Obrigado

Responder